14th January 2021

Vienna, AT Cloud Vienna fault reported

UPDATE 23:07 - Connectivity has been restored and an official RFO will be provided accordingly

UPDATE 22:57 - Services for c1.vie1 and c1.vie2 are resuming, we are continuing to monitor and will post further updates as we have them.

UPDATE 22:42 - The Vienna DC team are still working to restore service, we will post further updates as we have them.

UPDATE 22:24 - The Vienna DC team are still working to restore service, we will post further updates as we have them.

UPDATE 22:09 - The Vienna DC team are still working to restore service, we will post further updates as we have them.

UPDATE 21:53 - The Vienna DC team are still working to restore service, we will post further updates as we have them.

UPDATE 21:36 - The Vienna DC team are currently investigating, we will post further updates as we have them.

We are currently investigating reports of downtime at our Vienna datacenter, specifically host c1.vie1 and c1.vie2, please standby for updates.