1st December 2021

Dublin 2, IE Cloud [DUB2] connectivity issues

UPDATE 02:22 - Our engineers have restored service to DUB2 cloud, if you are still experiencing any issues, please contact our support team. A full RCO will be posted in due course for this outage. Apologies for the inconvenience and we appreciate your patience.

UPDATE 01:00 - Our engineers are bringing services back online for DUB2 cloud, apologies for any inconvenience this issue may be causing, further updates will be provided shortly.

UPDATE 23:00 - Our engineers are working to restore services to DUB2 cloud, apologies for any inconvenience this issue may be causing, further updates will be provided in the next 2 hours.

UPDATE 19:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided in 4 hours.

UPDATE 18:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 17:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 16:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 15:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 14:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 13:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 12:04 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 11:11 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 10:06 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 09:04 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 23:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided within the next 9 hours.

UPDATE 22:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 21:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 20:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 19:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 18:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 17:01 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 16:32 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 16:00 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 15:11 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 14:34 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

UPDATE 14:03 - Our engineers are continuing to work to get all services restored as soon as possible. Apologies again for any inconvenience this issue may be causing, further updates will be provided once more information becomes available.

At around 03:13 am this morning we were alerted to an issue with our DUB2 cloud (c1.dub2), our engineers are continuing to investigate the issue and we will be providing further updates once more information becomes available.

Apologies for the continued outage, our engineers are working as quickly as possible to resolve this problem.